Panorama does not open a new window

RESOLVED DUPLICATE of bug 578512

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 578512
7 years ago
2 years ago

People

(Reporter: Robert Claypool, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:7.0a1) Gecko/20110628 Firefox/7.0a1
Build ID: 20110628030753

Steps to reproduce:

Created several tab groups in several windows. Lost track of them in all the different panorama views. Created new tabs to replace the ones I lost. Attempted to merge windows containing first created tabs and replacement tabs by dragging replacement tabs onto original tabs window. Could not move tabs across both panoramic views.


Actual results:

Panoramic view created the need to merge tabs and made it difficult.


Expected results:

Panoramic view should not hide tabs but show a new window showing all tabs in all windows.
Component: General → Panorama
QA Contact: general → panorama
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578512
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.