Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 668285
7 years ago
7 years ago

People

(Reporter: Nicolas Barbulesco, Unassigned)

Tracking

Production
x86_64
Mac OS X

Details

(Reporter)

Description

7 years ago
I submit a bug. I enter a subject. Then I'm directed at a simple form. The subject is in its field. I click to "switch to the advanced form". I'm directed to the advanced form, but my subject field is now empty. It has been lost. It must been kept. Thanks for fixing that. Nicolas
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668285
You need to log in before you can comment on or make changes to this bug.