Mass operations on saved search folders

RESOLVED DUPLICATE of bug 529229

Status

RESOLVED DUPLICATE of bug 529229
8 years ago
8 years ago

People

(Reporter: lhunath, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.41 Safari/535.1

Steps to reproduce:

View -> Folders -> Unified.
Right-clicked Junk to do "Mark Folder Read".


Actual results:

The operation is not available.


Expected results:

Just like the Inbox and other non-smart/saved-search folders, the "Mark Folder Read" operation should be available, and when triggered, should apply to all messages that match the search criteria.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 529229
You need to log in before you can comment on or make changes to this bug.