Closed Bug 6688 Opened 21 years ago Closed 21 years ago

"Rename" doesn't rename the Users50\<profile> directory name, only the profile name in the pick list.

Categories

(Core Graveyard :: Profile: BackEnd, enhancement, P3)

x86
Windows NT
enhancement

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: bmartin, Assigned: racham)

References

Details

Latest Profile Manager (delivered 5/17/99)

Assumptions:
More than one profile has been created.

1. Open DOS box, go to the Apprunner\ directory, and type apprunner
-ProfileManager to launch the Profile Manager
2. Select an existing profile in the pick list
3. Select the Rename button and proceed to rename the profile
4. Open MS-Explorer and go to the Users50\ directory.

Results:

The profile name listed in the pick list was updated.  However, the profile's
folder in Users50\ was not renamed.

Expected:

I expected the profile's folder in Users50\ to be renamed as well.
Severity: major → enhancement
This matches 4.x functionality.  I'm setting this to enhancement request.
Status: NEW → ASSIGNED
Target Milestone: M9
Moving the target fix version to M10.
Target Milestone: M9 → M10
P3s aren't going to make it in M10.  Bulk moving to M11.
Blocks: 12696
Target Milestone: M11 → M14
No longer blocks: 12696
*** Bug 14304 has been marked as a duplicate of this bug. ***
Assignee: gayatrib → racham
Status: ASSIGNED → NEW
Status: NEW → ASSIGNED
the rename button is renaming the directory/folder where the profile files are
kept on all platforms with builds 1999101908
should this be marked resolved?
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
I tested this on windows and Linux. I was held up by bad builds on Mac.
As you covered Mac too, marking this fixed.
Status: RESOLVED → VERIFIED
builds 1999101908-all platforms
Component: Profile Manager → Profile Manager BackEnd
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.