In a narrow window the 4th screenshot shines partly through

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Discovery Pane
P5
trivial
RESOLVED WONTFIX
7 years ago
2 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 543549 [details]
screenshot

When you open the details pane of an add-on and the window is narrow, a fourth screenshot can shine through behind the next arrow. See the screenshot.
I can't reproduce in the discovery pane on OS X.
Severity: normal → trivial
Priority: -- → P5
(Reporter)

Comment 2

7 years ago
WIl, which version of Firefox? I can see it all the time when I open the given URL and reduce the width of the window.
So can I.  I'm talking about within the discovery pane (about:addons) rather than loading a URL.
(Reporter)

Comment 4

7 years ago
It's the same URL from within the frame. There is no difference in loading it directly inside the discovery pane or not.
Appears to be dependent on the add-on you choose.  I can reproduce with certain add-ons.
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.