Last Comment Bug 668997 - Nightly build 7.0a1 crashes when a download is launched
: Nightly build 7.0a1 crashes when a download is launched
Status: RESOLVED DUPLICATE of bug 669440
DUPEME?
: stackwanted
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: 7 Branch
: All Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-02 09:28 PDT by letsgetdem
Modified: 2011-07-11 11:34 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description letsgetdem 2011-07-02 09:28:44 PDT
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:7.0a1) Gecko/20110702 Firefox/7.0a1
Build ID: 20110702030813

Steps to reproduce:

I started a download. Does not matter whether it's downloading a file or an image.


Actual results:

The browser instantly crashed.


Expected results:

The file should have downloaded with no issues instead of crashing.
Comment 1 Matthias Versen [:Matti] 2011-07-02 09:32:46 PDT
^Please post a crash ID
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Comment 2 letsgetdem 2011-07-02 10:49:50 PDT
I got this error message:

firefox-nightly: symbol lookup error: /usr/lib/gnome-vfs-2.0/modules/libfile.so: undefined symbol: gnome_vfs_unescape_string
Comment 3 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2011-07-11 11:21:51 PDT
DUPE of bug 669440?
Comment 4 Yaşar Arabacı 2011-07-11 11:27:32 PDT
I can confirm this problem. Happens to me too.
Comment 5 Kevin Brosnan [:kbrosnan] 2011-07-11 11:34:40 PDT
Yes.

*** This bug has been marked as a duplicate of bug 669440 ***

Note You need to log in before you can comment on or make changes to this bug.