Rename & Delete buttons should be greyed out by default.

VERIFIED DUPLICATE of bug 12689

Status

P3
normal
VERIFIED DUPLICATE of bug 12689
20 years ago
3 years ago

People

(Reporter: bmartin, Assigned: gayatrib)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Latest Profile Manager (delivered 5/17/99)

1. Launch Apprunner on a clean system (delete Users50\, delete
Windows\mozregistry.dat prior to running apprunner.exe)
2. Create a new profile via the Profile Creator
3. Relaunch apprunner with -ProfileManager option
4. View the Rename and Delete buttons.

Results:

The Rename and Delete buttons found in the Profile Manager are active.  They
should only be active once a user selects an existing profile.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M9
(Assignee)

Updated

20 years ago
Target Milestone: M9 → M10
(Assignee)

Comment 1

20 years ago
Moving the target fix version to M10.

Comment 2

20 years ago
P3s aren't going to make it in M10.  Bulk moving to M11.

Updated

20 years ago
Blocks: 12696
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

20 years ago
Marking this as a dup for bug #12689, the new profile UI tracking bug.

*** This bug has been marked as a duplicate of 12689 ***

Updated

20 years ago
No longer blocks: 12696

Updated

20 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 4

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.