Phantom Tabs following restore

RESOLVED DUPLICATE of bug 672780

Status

()

RESOLVED DUPLICATE of bug 672780
7 years ago
7 years ago

People

(Reporter: zpao, Unassigned)

Tracking

unspecified
Firefox 7
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

For a little while now I've had phantom tabs when restoring. I haven't figured out if this is related to session restore or an addon yet, but I wanted to get this on file.

My primary window seems fine (it has app tabs though). Windows without app tabs have the tab at index 0 essentially hidden, but not really. It's accessible via cmd+1 and cycling through tabs, and it shows up in panorama. Closing it (cmd+w works) and reopening fixes the issue, but I do get the tab animation failing assert.

Further, when looking at the window with dom inspector, there is no tab (which explains why the assert is happening)
Turns out this was caused by an extension, specifically Readability.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → Firefox 7
Duplicate of bug: 672780
You need to log in before you can comment on or make changes to this bug.