Closed Bug 669797 Opened 9 years ago Closed 8 years ago

The icons in the awesome page is not justified on tablet

Categories

(Firefox for Android Graveyard :: General, defect)

x86
macOS
defect
Not set

Tracking

(fennec+)

RESOLVED DUPLICATE of bug 675236
Tracking Status
fennec + ---

People

(Reporter: nhirata, Assigned: mbrubeck)

Details

Attachments

(2 files)

Attached image portrait screenshot
Mozilla/5.0 (Android; Linux armv71; rv8.0a1) Gecko/20110706 Firefox/8.0a1 Fennec/8.0a1
Device: ASUS Transformer
OS: Android 2.3

1. launch fennec
2. click on the new tab button

Expected: The icons in the awesome page are justified
Actual: the icons are not justified
Is this a tablet UI bug? or is it really ASUS Transformer only?
Summary: The icons in the awesome page is not justified on the ASUS Transformer → The icons in the awesome page is not justified on tablet
It looks like a tablet UI/Honeycomb.  The OS version is wrong in Comment 0.  It should be OS 3.1
tracking-fennec: --- → ?
Assignee: nobody → mbrubeck
tracking-fennec: ? → +
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 675236
You need to log in before you can comment on or make changes to this bug.