Last Comment Bug 669824 - [TI] Frequent Win7 debug: dom/tests/mochitest/geolocation/test_manyCurrentSerial.html | Test timed out.
: [TI] Frequent Win7 debug: dom/tests/mochitest/geolocation/test_manyCurrentSer...
Status: RESOLVED FIXED
: intermittent-failure
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Trunk
: x86 Windows 7
: -- normal (vote)
: ---
Assigned To: general
:
:
Mentors:
Depends on:
Blocks: 438871 LandTIOnMC
  Show dependency treegraph
 
Reported: 2011-07-06 22:31 PDT by Phil Ringnalda (:philor)
Modified: 2012-11-25 19:31 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Phil Ringnalda (:philor) 2011-07-06 22:31:05 PDT
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1309985088.1309989495.6742.gz
Rev3 WINNT 6.1 tracemonkey debug test mochitests-3/5 on 2011/07/06 13:44:48
s: talos-r3-w7-026

4212 INFO TEST-START | /tests/dom/tests/mochitest/geolocation/test_manyCurrentSerial.html
before 802816, after 737280, break 00000000
before 737280, after 737280, break 00000000
++DOMWINDOW == 1501 (16EDA2F0) [serial = 3588] [outer = 08D99C00]
before 802816, after 737280, break 00000000
WARNING: NS_ENSURE_TRUE(mState == STATE_TRANSFERRING) failed: file e:/builds/moz2_slave/tm-w32-dbg/build/netwerk/base/src/nsSocketTransport2.cpp, line 1889
before 802816, after 737280, break 00000000
WARNING: NS_ENSURE_TRUE(mState == STATE_TRANSFERRING) failed: file e:/builds/moz2_slave/tm-w32-dbg/build/netwerk/base/src/nsSocketTransport2.cpp, line 1889
before 802816, after 737280, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 737280, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
--DOMWINDOW == 1500 (15DE8F18) [serial = 3584] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/geolocation/test_cancelWatch.html]
--DOMWINDOW == 1499 (16ED40F8) [serial = 3586] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/geolocation/test_clearWatch_invalid.html]
--DOMWINDOW == 1498 (16ED8D90) [serial = 3583] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/geolocation/test_cancelCurrent.html]
--DOMWINDOW == 1497 (16ED2D60) [serial = 3585] [outer = 00000000] [url = http://mochi.test:8888/tests/dom/tests/mochitest/geolocation/test_clearWatch.html]
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
before 802816, after 741376, break 00000000
WARNING: 1 sort operation has occurred for the SQL statement '0xdad46f0'.  See https://developer.mozilla.org/En/Storage/Warnings details.: file e:/builds/moz2_slave/tm-w32-dbg/build/storage/src/mozStoragePrivateHelpers.cpp, line 144
before 737280, after 737280, break 00000000
4213 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/geolocation/test_manyCurrentSerial.html | Test timed out.
4214 INFO TEST-END | /tests/dom/tests/mochitest/geolocation/test_manyCurrentSerial.html | finished in 318292ms
Comment 1 Treeherder Robot 2011-07-07 10:50:52 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1310055017.1310059058.16307.gz
Rev3 WINNT 6.1 tracemonkey debug test mochitests-3/5 on 2011/07/07 09:10:17

s: talos-r3-w7-048
4213 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/geolocation/test_manyCurrentSerial.html | Test timed out.
Comment 2 Brian Hackett (:bhackett) 2011-07-19 11:57:53 PDT
This hasn't happened on any platform in the JM branch since the patch for bug 670185 went in (which was, in large part, cutting out work done during GC).  How should this get marked as resolved?
Comment 3 Phil Ringnalda (:philor) 2011-08-01 00:45:35 PDT
Fixed by bug 670185
Comment 4 Treeherder Robot 2011-09-23 05:15:26 PDT
robcee
https://tbpl.mozilla.org/php/getParsedLog.php?id=6504226&tree=Fx-Team
Rev3 Fedora 12 fx-team debug test mochitests-3/5 on 2011-09-22 11:25:39

4214 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/geolocation/test_manyCurrentSerial.html | Test timed out.

Note You need to log in before you can comment on or make changes to this bug.