Closed Bug 670000 Opened 9 years ago Closed 9 years ago

[dutch] addons/downloads panel is truncated

Categories

(Mozilla Localizations :: nl / Dutch, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 646499

People

(Reporter: nhirata, Unassigned)

Details

Attachments

(2 files)

Attached image screenshot
Mozilla/5.0 (Android; Linux armv71; rv6.0) Gecko/20110706 Firefox/6.0 Fennec/6.0
Device: Thunderbolt
OS: Android 2.2
Beta Build Candidate 1

1. set fennec to dutch
2. go to addons page
3. select an addon

Expected: no truncation
Actual: truncation
Attached image screenshot
Also affects the download panel:
1. download a link or a file
2. go to downloads panel
3. select the download item

See second screenshot
Summary: [dutch] addons page is truncated → [dutch] addons/downloads panel is truncated
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 646499
You need to log in before you can comment on or make changes to this bug.