Polish locale not shipped with Firefox mobile (Fennec) 6 beta 1

RESOLVED FIXED

Status

Mozilla Localizations
pl / Polish
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: kbrosnan, Assigned: stas)

Tracking

unspecified

Firefox Tracking Flags

(firefox6+ fixed)

Details

(Reporter)

Description

6 years ago
In previous releases polish was included in the multi locale build of Firefox mobile. Is there a list of things that block this locale on mobile?
Assignee: marcoos+bmo → stas
Staś takes care of Mobile Firefox pl, he should know what happened. :)
(Reporter)

Updated

6 years ago
Duplicate of this bug: 670972

Comment 3

6 years ago
we've got the wrong flag here but this is tracking-fennec.
tracking-firefox6: ? → +
(Assignee)

Comment 4

6 years ago
(In reply to comment #1)
> Staś takes care of Mobile Firefox pl, he should know what happened. :)

Yeah, in short, I forgot.  In more detail, I didn't have time.

I updated the translations on beta (and aurora and central).  See <https://hg.mozilla.org/releases/l10n/mozilla-beta/pl/rev/846d6cd8474b>.

I'll test tomorrow morning before I leave for vacation for good and try to sign off.

Sorry for the trouble.
(Assignee)

Comment 5

6 years ago
I can't sign off on beta, so I'll ask here:

Pike is it possible for you to take https://hg.mozilla.org/releases/l10n/mozilla-beta/pl/rev/846d6cd8474b as the signoff for the next beta build of Firefox Mobile 6?

I tested it and things looked good.  I also back ported these changes to aurora and central.

Comment 6

6 years ago
Luckily, I couldn't reproduce the sign-off problem. Did you shift-reload https://l10n-stage-sj.mozilla.org/shipping/signoffs/pl/fennec6 ?

I'll add it to the next review-pass.

Comment 7

6 years ago
What's left to do here before marking this fixed for Firefox 6?

Comment 8

6 years ago
I've taken the sign-off now, so this should be good.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

6 years ago
status-firefox6: --- → fixed
You need to log in before you can comment on or make changes to this bug.