Represents spaces in profile name as %20

VERIFIED DUPLICATE of bug 6744

Status

Core Graveyard
Profile: BackEnd
P3
major
VERIFIED DUPLICATE of bug 6744
19 years ago
2 years ago

People

(Reporter: bmartin, Assigned: gayatrib)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Latest Profile Manager (delivered 5/17/99)

Assume Profiles exist

1. Launch Apprunner with -ProfileManager option in DOS box.
2. Select New and create a specify a profile name that has spaces in it. (ex:
test prof name with spaces)
3. Create the profile

Results:

The new profile appears in the pick list as "test&20prof%20name%20with%20spaces"
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Target Milestone: M7
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 6744 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 2

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.