splitter thickness is inconsistent (sometimes 1px, sometimes not)

RESOLVED DUPLICATE of bug 658872

Status

Thunderbird
Theme
--
trivial
RESOLVED DUPLICATE of bug 658872
6 years ago
6 years ago

People

(Reporter: wintogreen, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
In the main window and address book window, Thunderbird 5 (on Windows 7) features a slimmer, sleeker, sexier 1px splitter, but it's not used consistently throughout the UI.

For instance, in the main window the splitter between the preview pane and folder pane is 1px, but the splitter between the preview pane and the Lightning "today pane" is noticeably thicker. In the address book window, it seems to be 1px everywhere, but in the compose window it's not 1px anywhere.

Comment 1

6 years ago
(In reply to comment #0)
> For instance, in the main window the splitter between the preview pane and
> folder pane is 1px, but the splitter between the preview pane and the
> Lightning "today pane" is noticeably thicker.

This is probably bug 668127.

> In the address book window, it seems to be 1px everywhere, but in the compose
> window it's not 1px anywhere.

That's bug 658872.
Duping no need to keep bugs open when we have the bugs on file.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658872
You need to log in before you can comment on or make changes to this bug.