Last Comment Bug 671570 - test_iniProcessor.js leaves some files behind after running
: test_iniProcessor.js leaves some files behind after running
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: XPCOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla8
Assigned To: Mike Hommey [:glandium]
:
Mentors:
: 548692 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-14 09:00 PDT by Mike Hommey [:glandium]
Modified: 2011-07-21 08:19 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Cleanup temporary files from test_iniProcessor.js (1.78 KB, patch)
2011-07-14 09:14 PDT, Mike Hommey [:glandium]
benjamin: review+
Details | Diff | Splinter Review

Description Mike Hommey [:glandium] 2011-07-14 09:00:21 PDT
test_iniProcessor.js leaves a bunch of .new files, as well as a nonexistent-file.ini.
Comment 1 Mike Hommey [:glandium] 2011-07-14 09:14:16 PDT
Created attachment 545932 [details] [diff] [review]
Cleanup temporary files from test_iniProcessor.js
Comment 2 Mike Hommey [:glandium] 2011-07-14 13:11:10 PDT
*** Bug 548692 has been marked as a duplicate of this bug. ***
Comment 4 :Ehsan Akhgari (away Aug 1-5) 2011-07-21 08:19:56 PDT
http://hg.mozilla.org/mozilla-central/rev/bed906ad2ed8

Note You need to log in before you can comment on or make changes to this bug.