links to named anchors never turn visited

VERIFIED FIXED in M9

Status

()

Core
RDF
P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: dbaron, Assigned: Chris Waterson)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Links to named anchors never turn visited.  After clicking on one of the links at the top, one should (at least after reloading the page) have either that particular link or all the links (depending on what behavior you want for visited named anchors) turn the visited color.

See also bug 3437, bug 644, bug 3152 and bug 3153.
(Reporter)

Comment 1

19 years ago
That first paragraph was (forgot to hit return again):

Links to named anchors never turn visited.  After clicking on one of the
links at the top, one should (at least after reloading the page) have either
that particular link or all the links (depending on what behavior you want
for visited named anchors) turn the visited color.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M7
(Assignee)

Updated

19 years ago
Target Milestone: M7 → M8
(Assignee)

Comment 2

19 years ago
Move to M8 with the rest of my history hacking.
(Assignee)

Comment 3

19 years ago
milestone shuffle for history stuff.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Depends on: 11326
Resolution: --- → FIXED
(Assignee)

Comment 4

19 years ago
Need 11326 fixed before it will be possible to verify this bug on the test
case provided. The problem is fixed (try another page with named anchors), so
marking as such.
(Reporter)

Comment 5

19 years ago
Bug 11326 seems to have been fixed, so it should now be possible to verify this
bug.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
verified fixed on

     1999-08-13-08 RedHat Linux 6.0 (GNOME/enlightenment)
     1999-08-13-08 WinNT 4.0 sp5
     1999-08-13-08 MacOS 8.51
You need to log in before you can comment on or make changes to this bug.