Add an option to have the size column display all in kilobytes

VERIFIED DUPLICATE of bug 614566

Status

Thunderbird
Folder and Message Lists
--
enhancement
VERIFIED DUPLICATE of bug 614566
7 years ago
7 years ago

People

(Reporter: junk, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Prior versions of Thunderbird displayed all message sizes in the size column in kilobytes and it was easy to spot large messages without having to sort by message size. In 5.0 it is no longer easy to do so. The only visual clue to a message's true size is one letter change (KB/MB) in that column. Can an option be added to restore previous functionality by displaying all message sizes in kilobytes, or at the very least make the text in the column bold or colored if it is 1 MB or larger?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 614566
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.