ImportError: cannot import name Authentication

RESOLVED DUPLICATE of bug 674768

Status

Cloud Services
Server: Core
RESOLVED DUPLICATE of bug 674768
7 years ago
7 years ago

People

(Reporter: infertux, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Build ID: 20110716083718

Steps to reproduce:

$ hg clone https://hg.mozilla.org/services/server-full
$ cd server-full
$ make build
$ bin/paster serve development.ini


Actual results:

Traceback (most recent call last):
  [...]
  File "/tmp/server-full/deps/server-storage/syncstorage/wsgiapp.py", line 41, in <module>
    from services.baseapp import set_app, SyncServerApp, Authentication
ImportError: cannot import name Authentication


Expected results:

The server should start normally as in the previous release.
https://bugzilla.mozilla.org/show_bug.cgi?id=674768 breaks it.
Reopened bug 674768 with an patch attached.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674768
You need to log in before you can comment on or make changes to this bug.