Status

()

defect
RESOLVED DUPLICATE of bug 701528
8 years ago
8 years ago

People

(Reporter: henry.fai.hang.chan, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.122 Safari/534.30

Steps to reproduce:

At 123got-it.com, clicking on the user name drop down causes a white border to appear over the <header>.


Actual results:

The <header> has a margin-bottom of 5px.  An absolutely-positioned div is shown when the user name is clicked.  The absolutely-positioned div is a child of the <header>.  When the div is shown, a white border overlaps the <header> but the gradient does not shift.  The border is 2px wide but the inner pixel looks half translucent (1.5px?).  Sometimes the whole gradient disappears and the <header> looks as if there's a mask on top (especially if the page has not finished loading).

This doesn't occur when gfx.direct2d.disabled is enabled.
The border disappears if i remove the margin in firebug.

Swapping the gradient for a background color is the same (via firebug)

A username and password to login to see can be provided on request.
Thank you :)
(Reporter)

Comment 1

8 years ago
Useragent: "Mozilla/5.0 (Windows NT 6.1; rv:8.0a1) Gecko/20110730 Firefox/8.0a1"
(Reporter)

Updated

8 years ago
Component: General → Layout
Product: Firefox → Core
(Reporter)

Comment 2

8 years ago
happens in firefox 5 as well.
(Reporter)

Updated

8 years ago
Blocks: d2d
Component: Layout → Graphics
(Reporter)

Comment 3

8 years ago
Also in trunk, clicking the [Login] button a ghost image at the top is also seen.
Does not appear with direct2d off.
(Reporter)

Comment 4

8 years ago
Posted image showing the bug
QA Contact: general → thebes
(Reporter)

Comment 5

8 years ago
i have not gotten round to recovering the old code, however the issue shows up on Facebook as well.
(Reporter)

Comment 6

8 years ago
scrolling or moving parts of the page seem to fix the problem, but comes back intermittently.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701528
(Reporter)

Comment 9

8 years ago
(ghost image went with one of the other gfx bugs.)
You need to log in before you can comment on or make changes to this bug.