If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Upon first land, vingetetun.org/todo will show checkerboarding at the bottom on Android 2.2 devices

RESOLVED DUPLICATE of bug 660414

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 660414
6 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox 7
ARM
Android

Details

Attachments

(1 attachment)

Created attachment 551107 [details]
screenshot

1. go to http://vingetetun.org/todo
2. scroll to the bottom

Expected: no checkerboard
Actual : checkerboarding

Mozilla/5.0 (Android; Linux armv71; rv8.0a1) Gecko/20110805 Firefox/8.0a1 Fennec/8.0a1
Device: Thunderbolt
OS: Android 2.2


Mozilla/5.0 (Android; Linux armv71; rv6.0) Gecko/20110804 Firefox/6.0 Fennec/6.0
Beta 5 Candidate 1
Device: Droid 2 
OS: Android 2.2
I am guessing that the viewport got shorter due to the notification (not 100 % sure) but it definitely is because the viewport is shorter.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 660414
You need to log in before you can comment on or make changes to this bug.