Closed Bug 677161 Opened 8 years ago Closed 8 years ago

Tab overflow, Find bar Previous and Next it too small

Categories

(Core :: XUL, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 677886

People

(Reporter: cork, Unassigned)

References

Details

The overflow arrows doesn't completly fit into the buttons, and the Previous and Next button on the find bar is way to small. (next is just "> ...")

Looks like its linux only.

http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=1c136ef5cac2&tochange=3985e7570ab6
Component: XUL Widgets → XP Toolkit/Widgets: XUL
Product: Toolkit → Core
QA Contact: xul.widgets → xptoolkit.xul
Depends on: 677091
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677886
No longer depends on: 677091
Moving to Core:XUL per https://bugzilla.mozilla.org/show_bug.cgi?id=1455336
Component: XP Toolkit/Widgets: XUL → XUL
You need to log in before you can comment on or make changes to this bug.