Last Comment Bug 677886 - Labels on "Previous" and "Next" buttons are cropped in the Find Bar
: Labels on "Previous" and "Next" buttons are cropped in the Find Bar
Status: RESOLVED FIXED
: regression
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All Linux
: -- trivial (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
: 677161 678098 (view as bug list)
Depends on: 677091
Blocks: 585069
  Show dependency treegraph
 
Reported: 2011-08-10 06:34 PDT by Jacques Lemire
Modified: 2011-09-22 14:49 PDT (History)
8 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
-


Attachments
Screenshot_searchTextBar.png (46.78 KB, image/png)
2011-08-10 06:34 PDT, Jacques Lemire
no flags Details

Description Jacques Lemire 2011-08-10 06:34:26 PDT
Created attachment 552064 [details]
Screenshot_searchTextBar.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:8.0a1) Gecko/20110810 Firefox/8.0a1
Build ID: 20110810030738

Steps to reproduce:

Looking for a word in WEB page 


Actual results:

the searchText bar appears as expected and the search works but the label on the previous button shows only Pre and Next is gone.


Expected results:

Previous and Next are shown.
Comment 1 Jacques Lemire 2011-08-10 06:35:51 PDT
Look at the bottom left of the picture.
And there is plenty of room!
Comment 2 Thomas Ahlblom 2011-08-10 07:06:54 PDT
Last good nightly: 2011-08-06
First bad nightly: 2011-08-07

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=be090ee1747a&tochange=b422fd99fe0d
Comment 3 Alice0775 White 2011-08-10 07:09:59 PDT
Confirmed on
http://hg.mozilla.org/mozilla-central/rev/04dfb49d3a3d
Mozilla/5.0 (X11; Linux i686; rv:8.0a1) Gecko/20110810 Firefox/8.0a1 ID:20110810030738

Works:
http://hg.mozilla.org/integration/mozilla-inbound/rev/1c136ef5cac2
Mozilla/5.0 (X11; Linux i686; rv:8.0a1) Gecko/20110805 Firefox/8.0a1 ID:20110805121955
Fails:
http://hg.mozilla.org/integration/mozilla-inbound/rev/3985e7570ab6
Mozilla/5.0 (X11; Linux i686; rv:8.0a1) Gecko/20110805 Firefox/8.0a1 ID:20110805122919
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=1c136ef5cac2&tochange=3985e7570ab6
Comment 4 Neil Deakin 2011-08-10 07:34:56 PDT
*** Bug 677161 has been marked as a duplicate of this bug. ***
Comment 5 Daniel Holbert [:dholbert] 2011-08-10 18:56:33 PDT
*** Bug 678098 has been marked as a duplicate of this bug. ***
Comment 6 Neil Deakin 2011-08-18 04:36:39 PDT
Should be fixed by 677091.
Comment 7 Asa Dotzler [:asa] 2011-09-22 14:49:54 PDT
don't need to track this since it's fixed in 8 (I believe)

Note You need to log in before you can comment on or make changes to this bug.