Last Comment Bug 677671 - Add unit tests for xpidl.py
: Add unit tests for xpidl.py
Status: RESOLVED FIXED
fixed-in-bs
:
Product: Core
Classification: Components
Component: XPCOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla9
Assigned To: Ted Mielczarek [:ted.mielczarek]
:
:
Mentors:
Depends on:
Blocks: 677329
  Show dependency treegraph
 
Reported: 2011-08-09 13:30 PDT by Ted Mielczarek [:ted.mielczarek]
Modified: 2011-08-28 05:57 PDT (History)
2 users (show)
khuey: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Add unit tests for xpidl.py (4.58 KB, patch)
2011-08-09 13:31 PDT, Ted Mielczarek [:ted.mielczarek]
khuey: review+
Details | Diff | Splinter Review

Description Ted Mielczarek [:ted.mielczarek] 2011-08-09 13:30:34 PDT
Split off from bug 677329 because this is useful by itself and we might not want to take that patch as-is.
Comment 1 Ted Mielczarek [:ted.mielczarek] 2011-08-09 13:31:23 PDT
Created attachment 551876 [details] [diff] [review]
Add unit tests for xpidl.py

It's not much, but it's a start.
Comment 2 Ted Mielczarek [:ted.mielczarek] 2011-08-25 09:46:39 PDT
http://hg.mozilla.org/projects/build-system/rev/20e301ec28a0
Comment 3 Kyle Huey [:khuey] (Exited; not receiving bugmail, email if necessary) 2011-08-28 05:57:30 PDT
http://hg.mozilla.org/mozilla-central/rev/20e301ec28a0

Note You need to log in before you can comment on or make changes to this bug.