Hang/crash/os reboot on this, probably because of the use of a lot of large images

RESOLVED DUPLICATE of bug 660577

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 660577
6 years ago
5 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

(Blocks: 1 bug, {crash, hang})

Trunk
ARM
Android
crash, hang
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
This was mentioned in bug 630293, comment 9, as an url where people were crashing with Fennec.

I was hanging on that site with trunk Fennec, using the LG Optimus Black and I was hanging so long, that the whole OS rebooted.

I guess it has something to do with all the large images that site is using.

Iirc, correctly, there are already some bugs filed for this, perhaps.
(Reporter)

Comment 1

6 years ago
Joe Drew might know more about large images causing Fennec to hang type of bugs.
(Reporter)

Comment 2

6 years ago
This might be related to bug 660577
(Reporter)

Updated

6 years ago
Blocks: 683284
(Reporter)

Updated

6 years ago
Component: General → General
Product: Fennec → Fennec Native
We have lots of bugs on this sort of thing; look through bug 683284.  I'm not sure that this particular bug adds anything.
(Reporter)

Comment 4

6 years ago
Feel free to dupe this against any bug you find appropriate.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 660577
You need to log in before you can comment on or make changes to this bug.