Closed Bug 677889 Opened 9 years ago Closed 9 years ago

PlugincheckLink in AOM cuts off border design of plugins category page in add-ons manager

Categories

(Toolkit :: Add-ons Manager, defect)

6 Branch
x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 659465

People

(Reporter: vladmaniac, Unassigned)

Details

(Whiteboard: [6b5])

Attachments

(1 file)

Attached image screenshot
Build identifier: Mozilla/5.0 (X11; Linux i686; rv:6.0) Gecko/20100101 Firefox/6.0

PlugincheckLink in AOM cuts off border design of plugins category page in add-ons manager 

This will probably be a dupe but i'm not complitely sure that bug 662246 or bug 659465 patches will cover for this also. 

Please see screenshot for details.
Whiteboard: [6b5]
This needs refurbishing only for Linux
Keywords: qawanted, uiwanted
It's a dupe of bug 659465.
Status: NEW → RESOLVED
Closed: 9 years ago
Keywords: qawanted, uiwanted
Resolution: --- → DUPLICATE
Duplicate of bug: 659465
You need to log in before you can comment on or make changes to this bug.