If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark menu in personal toolbar not working

VERIFIED DUPLICATE of bug 67748

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 67748
17 years ago
13 years ago

People

(Reporter: Claude Gohier, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID 2001020604 on windows 2000

When I click on a bookmark in the bookmark menu of the personnal toolbar,
nothing happens.

All other bookmarks (bookmarks menu, sidebar and on the personal toolbar) work
correctly

Comment 1

17 years ago
dup of bug 67748 "bookmarks don't do anything when clicked"

*** This bug has been marked as a duplicate of 67748 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.