If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 81292
17 years ago
9 years ago

People

(Reporter: bugzilla, Assigned: gayatrib)

Tracking

({helpwanted})

Trunk
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be nice to see filtering based on color.  For example, rather than
moving all my bugzilla emails to my bugzilla folder, I could mark them blue. 
Likewise my YahooGroups emails could be red and so forth.

Comment 1

17 years ago
that is an excellent helpwanted candidate.. 
marking new (searched for dups but couldn't find anything)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: helpwanted
*** Bug 67826 has been marked as a duplicate of this bug. ***
see also bug 67676

Updated

17 years ago
QA Contact: esther → laurel
(Reporter)

Comment 4

17 years ago
my mistake, I must have accidentally reloaded the page that submitted this bug.

Comment 5

17 years ago
It would be great to handle this with extended marking: not only flag, but mark as color, even different font or custom icon.

This way, coloring would not be limited to filters...

Updated

17 years ago
Blocks: 34146

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 81292 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
I'm not sure this is truly a duplicate, but since I don't care all that much,
I'm marking it verified as a duplicate anyway. 
Status: RESOLVED → VERIFIED

Updated

17 years ago
No longer blocks: 34146
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.