mouse over the Edit menu in the composer menubar causes crash

VERIFIED DUPLICATE of bug 67427

Status

()

--
critical
VERIFIED DUPLICATE of bug 67427
18 years ago
17 years ago

People

(Reporter: asa, Assigned: rubydoo123)

Tracking

({crash})

Trunk
x86
All
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Tested with Linux and Win32 optimized mozilla builds from 02/05 and 02/06. Does
not affect the Mac.

Summary: mousing over the edit menu in the composer menubar causes mozilla to
crash.  No other menus seem to be affected.  

To test/reproduce this simply open Composer and move the mouse pointer over the
Edit menu.  If you start your mouse over form the menus to the right you will
see each menu get the 3d mouseover look until you hit the edge of the Edit menu
which does not get the mouseover look but causes a crash.  

This does not seem to be a problem with the Edit menu in any of the other apps.
(Reporter)

Updated

18 years ago
Keywords: crash, mozilla0.8

Comment 1

18 years ago
stacktrace identical to bug 67427. Marking dup.
(see also dup 67701)


*** This bug has been marked as a duplicate of 67427 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
I can't reproduce this on 2/6 commercial for windows...

Comment 3

18 years ago
verified in 2/6 build.
Status: RESOLVED → VERIFIED

Updated

18 years ago
Keywords: mozilla0.8
You need to log in before you can comment on or make changes to this bug.