with no active tabs, missing black line below bookmarks toolbar

RESOLVED DUPLICATE of bug 655294

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 655294
7 years ago
4 years ago

People

(Reporter: jjj100@mailinator.com, Unassigned)

Tracking

5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I started Firefox. No open tabs, "Tab on top" unchecked.


Actual results:

Visual problem is that under bookmarks toolbar there is missing black line making it visually ugly because there is no strong visual separation between bookmarks toolbar and web page content.


Expected results:

If I turn ON "Tabs on top", black line appears (remember there are no open tabs in browser). So that line should stay there even if 'Tabs on top' is unchecked.

Comment 1

7 years ago
Thanks for reporting!

This is likely a duplicate of bug 655294.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 655294
You need to log in before you can comment on or make changes to this bug.