Search defaults to 'relevance' and doesn't remember that I wanted 'date'

RESOLVED DUPLICATE of bug 663859

Status

Thunderbird
Search
RESOLVED DUPLICATE of bug 663859
7 years ago
7 years ago

People

(Reporter: bjacob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

When I search email, I usually want the most recent match, rather than any more subtle notion of 'relevant'.

I have to re-select 'date' everytime. It would be nice if Thunderbird remembered it.

GMail search does 'date'.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 663859
You need to log in before you can comment on or make changes to this bug.