In Firefox 6, the Unsorted Bookmarks folder is showing up in the bookmarks menu and on the bookmarks toolbar, and there's no way to hide or delete it. This appears to be exclusive to Firefox 6, since I never had this problem in earlier versions.

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: richwhiting, Unassigned)

Tracking

6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

I installed Firefox 6.


Actual results:

"Unsorted Bookmarks" showed up on my bookmark menu and bookmark toolbar, with no way to hide or delete it.


Expected results:

It shouldn't be there, since it's an empty folder. Or at the very least, there should be a way to disable it.

Comment 1

7 years ago
Maybe related to the problem described in bug 680295.
(In reply to Thomas Ahlblom from comment #1)
> Maybe related to the problem described in bug 680295.

I don't see the relation, Unsorted Bookmarks has been added by design choice, you can hide it using a userchrome.css snippet, but this is not the place to discuss that, you may ask in the support forum.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.