Cannot update to Newer(6.0.X) from Thunderbird 3.1.X

VERIFIED FIXED

Status

VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: baffclan, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 555072 [details]
Screen shot

Steps to Reproduce:
1. start Thunderbird 3.1.12
2. Help -> Check for Updates...

"Software Update" said:
"No Updates Found"
"There are no updates available. Thunderbird will check 
periodically for update."

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.20) Gecko/20110804 Lightning/1.0b2 Thunderbird/3.1.12
(Reporter)

Comment 1

7 years ago
Firefox can update to 5.0.1 from 3.6.20 (on WinXP).
Problem of release management?
Yes we are a bit late for MU.

Comment 3

7 years ago
Hmm, I'm please to see that update to TB 6.0 is *not* proposed by TB 3.1.
Update stays in 3.1 branch, and it's quite like that (Addon shall not be compatible with TB 6).

If Firefox can update from 3.6.20 to 5.0.1, I can't say if it's a Firefox bug... or a different version management choice (could in fact be a minor version).
Fixed by 3.1.13 is on it's way so you might not see it.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

7 years ago
can update to 3.1.13 .
however cannot update to 6.x .
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Cannot update to Newer from Thunderbird 3.1.12 → Cannot update to Newer(6.0.X) from Thunderbird 3.1.X
Yep that was fixed. and yes we are late with new MUs and that will be the case until the end of the week-end. Feel free to open a new bug - but this one was fixed.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

7 years ago
I was able to update it.
Thanks.

-> v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.