aggregate Mailman spam information across all Mozilla mailing lists

RESOLVED DUPLICATE of bug 658972

Status

RESOLVED DUPLICATE of bug 658972
7 years ago
7 years ago

People

(Reporter: gen, Assigned: gerv)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
We need to aggregate the Mailman data across Mozilla's mailing lists so that a spammer who spams one list and is blocked as a spammer, is blocked automatically across all Mozilla lists.

I am administrating a number of lists and have to block the same email addresses multiple times. If this can be done by one person once and that data propagated across all lists immediately, the administration only needs to be done once, not for each list.
Is this the same as bug 658972?

Gerv
(Reporter)

Comment 2

7 years ago
Yes, I believe so.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658972
You need to log in before you can comment on or make changes to this bug.