News group pointed by link is not selected

VERIFIED DUPLICATE of bug 36662

Status

VERIFIED DUPLICATE of bug 36662
18 years ago
14 years ago

People

(Reporter: rmv, Assigned: sspitzer)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    OEM

When I click the link to the news group, the corresponding News Group is not 
selected in the appeared Mail/News window (like in Netscape 4.x).

Reproducible: Always
Steps to Reproduce:
1. Click the link on the news group from either Navigator or Mail/News window. 
2. Notice that in the appeared Mail/News window NONE news group is selected 
(including one poited by link).
3. Try the same in Netscape 4.x - the corresponding news group is selected in 
the newly appeared window and the list of news it contains are displayed.

Actual Results:  News group pointed by link is not selected.

Expected Results:  News group pointed by link must be selected and the list of 
news it contains should be displayed.

Updated

18 years ago
Summary: News group pointed by link is not selected → News group pointed by link is not selected
QA Contact: esther → stephend

Comment 1

18 years ago
I think this may be a duplicate of an older bug (probably filed by Seth)
I think this is a DUP of bug 11076

*** This bug has been marked as a duplicate of 11076 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
I agree this is a duplicate, but you picked the wrong bug.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 36662 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Okay, VERIFIED for real this time, thanks to Seth for updating the summary of 
bug 36662 to be clearer.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.