Advanced Search: Selecting Multiple Products with the same Version shows duplicate Versions in UI

RESOLVED WORKSFORME

Status

()

Bugzilla
Query/Bug List
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Christine Folts, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

Recently upgraded from version 3.6 to 4.0.2.

Went to Advanced Search

Selected 2 Products that share version names.  

Product1 - Dev, Prod, System Test
Product2 - Unspecified, Dev, Prod Test




Actual results:

Under the Version field it shows the following:

Dev, Prod, System Test, Dev, Prod, Test

This also happens on shared Components.  Not all the versions are repeated for all combinations of Products.  Sometimes only 1 is repeated even though they share multiple. 


Expected results:

The Version field should show:

Dev, Prod, System Test, Test

Comment 1

7 years ago
Thanks for your bug report. I'm unable to reproduce this. Perhaps it's a problem specific to your installation? I would suggest asking on the support-bugzilla mailing list, described here:

  http://www.bugzilla.org/support/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.