mozilla.org/firefox appears in the wrong language after redirect from mozilla.com

VERIFIED DUPLICATE of bug 681868

Status

VERIFIED DUPLICATE of bug 681868
7 years ago
6 years ago

People

(Reporter: mitchell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 555663 [details]
Screenshot of mozilla.org with language unrelated to me or my version of Fx

go to mozilla.com with a us-en version of Fx while physically in Cal
be redirected to mozilla.org/firefox
page appears in a language i've never used -- see attached screenshot

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 681868
Verified duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.