Loading mozilla.org/firefox doesn't redirect to my locale but end-up with suomi locale

VERIFIED DUPLICATE of bug 681868

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 681868
6 years ago
5 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
When I open http://www.mozilla.org/firefox/ I'm not getting redirected to http://www.mozilla.org/de/firefox/ but stay at the first page. Also this page is not displayed in English but in Suomi. There is no way for me to switch the locales even. Only with a reload the redirect happens.

Steps:
1. Open http://www.mozilla.org/firefox/

No redirect to http://www.mozilla.org/de/firefox/ happens for me.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 681868
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.