No Right Click Option, Menu Bar, auto join freenode

RESOLVED DUPLICATE of bug 652382

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 652382
7 years ago
7 years ago

People

(Reporter: Drkdragonz66, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 555786 [details]
Chatzilla bug.png

User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

I downloaded the Latest version of Chatzilla and Firefox, knowing that it would work, but apparently it didnt


Actual results:

I loaded up chatzilla, but an error message popped up (Error Message can be found http://pastebin.com/m6Uep9h9 here). Had to manually /attach freenode and /join all my channels that i had on auto-join. Auto-identify still works though. 

Also, I cant right click anything, to close or open the list of choices. Also, there is no menu bar on the top.


Expected results:

Everything should have worked perfectly, auto join Freenode, auto-identify, then auto join several channels.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652382
You need to log in before you can comment on or make changes to this bug.