Closed Bug 6827 Opened 21 years ago Closed 20 years ago

[FEATURE] Navigator | languages prefs

Categories

(SeaMonkey :: Preferences, defect, P1)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 32477

People

(Reporter: cpratt, Assigned: jbetak)

References

Details

(Whiteboard: [PDT-])

build id: 1999051908
platform: windows nt

problem: in the preferences, selecting Languages from the Navigator group does
nothing. expected result: it shows you prefs for languages.
Assignee: shuang → matt
Matt, I think this is probably yours.
Priority: P3 → P2
Target Milestone: M7
Matt, is this our bug?
Status: NEW → ASSIGNED
This is because it is not hooked up
since we do not have the proper widget
OS: Windows NT → All
Hardware: PC → All
Target Milestone: M7 → M9
Target Milestone: M9 → M10
Severity: minor → normal
Priority: P2 → P1
Summary: preferences - navigator | languages does nothing → [FEATURE] Navigator | languages prefs
Matt, is there a bug that we're dopendent on here?
Blocks: 10575
Blocks: 12656
Depends on: 8801
Target Milestone: M10 → M11
*** Bug 10125 has been marked as a duplicate of this bug. ***
it now crashes. see bug 16807.
Target Milestone: M11 → M12
Blocks: 20870
Target Milestone: M12 → M13
Move to M13.
Blocks: 22176
No longer blocks: 10575
No longer blocks: 12656
QA Contact: cpratt → sairuh
spam: in my testing realm, so reassigning qa contact to me, en masse.
Target Milestone: M13 → M14
This is part done.
The looks is there.  the hook up is not.
Blocks: 24206
Nominating for Beta 1 ...
Keywords: beta1
Putting on PDT+ radar for beta1.
Whiteboard: [PDT+]
Still don't have an API for this
going to disable the menu.
I'm moving this out past beta since
I don't have have API's for this.
bug http://bugzilla.mozilla.org/show_bug.cgi?id=24756
is disabling this pane
Keywords: beta1
Whiteboard: [PDT+] → [PDT-]
Target Milestone: M14 → M15
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Move to M16 for now ...
Target Milestone: M15 → M16
Don, said someone on your team wanted to take this
panel so i figured it was you who.
Assignee: matt → jbetak
Status: ASSIGNED → NEW
true,

I'm already sinking my teeth into it ;-)
Status: NEW → ASSIGNED
QA Contact: sairuh → teruko

*** This bug has been marked as a duplicate of 32477 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verifying as duplicate of bug filed a mere 10 months later.
Status: RESOLVED → VERIFIED
No longer blocks: 20870
No longer blocks: 22176
No longer blocks: 24206
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.