Closed Bug 683502 Opened 10 years ago Closed 10 years ago

GCLI needs a 'stylizer' command

Categories

(DevTools :: Console, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 683499

People

(Reporter: jwalker, Unassigned)

References

Details

This command opens a CSS edit window containing all the rules that affect a given CSS node, for tweaking.
Blocks: GCLI-FUTURE
No longer blocks: 671406
OS: Windows 7 → All
Hardware: x86_64 → All
Moving GCLI bugs to Developer Tools: Console. Filter on 'baked beans are off'.
Component: Developer Tools → Developer Tools: Console
Triage. Filter on PEGASUS.
Priority: -- → P3
No longer blocks: GCLI-FUTURE
GCLI Triage.

Duplicate of 'edit' command.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 683499
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.