Closed Bug 683505 Opened 10 years ago Closed 10 years ago

GCLI needs a 'step' command to control debugger flow

Categories

(DevTools :: Console, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 683503

People

(Reporter: jwalker, Unassigned)

Details

This command allows stepping up, in, next, on and to
Blocks: GCLI-FUTURE
No longer blocks: 671406
OS: Windows 7 → All
Hardware: x86_64 → All
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 683503
Moving GCLI bugs to Developer Tools: Console. Filter on 'baked beans are off'.
Component: Developer Tools → Developer Tools: Console
No longer blocks: GCLI-FUTURE
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.