If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Enable autocompletion of newsgroups

RESOLVED DUPLICATE of bug 61491

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 61491
6 years ago
6 years ago

People

(Reporter: Thilo Pfennig, Unassigned)

Tracking

6 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.215 Safari/535.1

Steps to reproduce:

Write a new article in a newsgroup.


Actual results:

If you type part of the newsgroups name it is not autocompleted. I do have to type the full newsgroup name, which can be quite long.


Expected results:

TB should use the existing (subscribed) newsgroups to autocomplete possible newsgroups.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 61491
You need to log in before you can comment on or make changes to this bug.