Last Comment Bug 684018 - DOMWindow printfs are broken
: DOMWindow printfs are broken
Status: RESOLVED FIXED
: regression
Product: Core
Classification: Components
Component: DOM: Core & HTML (show other bugs)
: Trunk
: All All
: -- major (vote)
: mozilla9
Assigned To: Mounir Lamouri (:mounir)
:
Mentors:
Depends on:
Blocks: 667183
  Show dependency treegraph
 
Reported: 2011-09-01 13:15 PDT by Kyle Huey [:khuey] (khuey@mozilla.com) (Away until 6/13)
Modified: 2011-09-02 03:13 PDT (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (856 bytes, patch)
2011-09-02 02:17 PDT, Mounir Lamouri (:mounir)
Ms2ger: review+
Details | Diff | Review

Description Kyle Huey [:khuey] (khuey@mozilla.com) (Away until 6/13) 2011-09-01 13:15:21 PDT
The counter is now monotonically increasing because Bug 667183 removed the line that decremented the counter.
Comment 1 Mounir Lamouri (:mounir) 2011-09-02 02:17:56 PDT
Created attachment 557782 [details] [diff] [review]
Patch
Comment 2 Mounir Lamouri (:mounir) 2011-09-02 02:19:45 PDT
Note that this is a good example why using |if (operation)| is a bad idea...
Comment 3 :Ms2ger 2011-09-02 02:23:21 PDT
Comment on attachment 557782 [details] [diff] [review]
Patch

rs=me
Comment 4 Mounir Lamouri (:mounir) 2011-09-02 03:13:12 PDT
https://hg.mozilla.org/mozilla-central/rev/1c2522e75c04

Note You need to log in before you can comment on or make changes to this bug.