Closed Bug 684335 Opened 11 years ago Closed 11 years ago

Firefox doesn't recognize dictionary with files named csb-PL.aff and csb-PL.dic

Categories

(Core :: Internationalization: Localization, defect)

defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 586085

People

(Reporter: jorgev, Unassigned)

References

(Blocks 1 open bug, )

Details

(Whiteboard: [bcp47])

This was reported to me by the developer of the Kashubian Spell Checker: https://addons.mozilla.org/en-US/firefox/addon/kashubian-spell-checker-poland/

In his own words:
	
> If I put the name of the file csb-PL.aff and csb-PL.dic and it does not
> recognize as "Kashubian / Poland", in other dictionaries that do not keep
> this happens, it is a problem of Firefox.
> location codes supported by mozilla:http://www.ethnologue.com/codes/
> What could be wrong?

My understanding from this is that the csb-PL locale code isn't supported at least for the naming of those files, which would be a bug.
Blocks: bcp47
Depends on: 666662
Actually, I think this is the same as bug 586085 (which encompasses multiple languages)—though all such problems would be fixed by bug 666662.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586085
Whiteboard: [bcp47]
No longer depends on: 666662
You need to log in before you can comment on or make changes to this bug.