Location field by "open in new" should display URL before connection

RESOLVED DUPLICATE of bug 48524

Status

--
enhancement
RESOLVED DUPLICATE of bug 48524
18 years ago
11 years ago

People

(Reporter: kaatunut.s, Assigned: neeti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When a new browser window is opened with "Open this link in new browser", the
browser attempts to connect to server but will display URL only after the
connection is established. If the URL was there right when browser opens, it
could be usable for hammering through "down" servers or caching URLs read from
offline documents. Currently, one has to cache unreachable URLs elsewhere or use
"Copy link location" and copy it to the Location field.

Comment 1

18 years ago
Additionally, if the link is subsequently not found, Mozilla 
will never display the open-in-new-window URL.  This is 
especially annoying for the same reason listed above.

Comment 2

18 years ago
-> networking:cache
Assignee: asa → neeti
Component: Browser-General → Networking: Cache
QA Contact: doronr → gordon

Comment 3

18 years ago
The word "cache" in the description does not refer to the Necko cache. The issue 
needs to be resolved at a higher level.  Changing component.
Component: Networking: Cache → Browser-General
Duplicate of a networking bug.

*** This bug has been marked as a duplicate of 48524 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Sorry for reassigning this to the wrong component, I promise I'll read the bug
descriptions better next time ;)
Reporter, could you please verify that this is a dup? Thanks.
(Reporter)

Comment 6

18 years ago
The pointed bug is close enough. It only says "unreachable hosts never display
URL", I wanted to see the URL there even if host is reachable but slow, but the
distinction is minor. I did not find the original because its summary did not
contain the obvious keyword "Location field".

Updated

17 years ago
Component: Browser-General → URL Bar
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.