tab dragging animation with more windows

RESOLVED DUPLICATE of bug 674853

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 674853
7 years ago
5 years ago

People

(Reporter: u420019, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.1) Gecko/20100101 Firefox/6.0.1
Build ID: 20110830092941

Steps to reproduce:

detach a tab from window 1 and drag it to window 2


Actual results:

an arrow and a white bar are showed instead of a "reattach" animation


Expected results:

- window 1: the tab disappears from the tab strip
- window 2: add tab to the tab strip with a nice "reattach" animation like in google chrome
(Reporter)

Updated

7 years ago
Depends on: 455694
(Reporter)

Comment 1

7 years ago
Is it planned to implement this feature? (Is the current implementation a workaround or intension?)
If yes, when it will be implemented?

I really wish to see this feature in a future version of Firefox.
Severity: normal → enhancement
OS: Windows 7 → All
Hardware: x86_64 → All
Version: unspecified → Trunk

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674853
You need to log in before you can comment on or make changes to this bug.