pulldown is rendered over top of page

VERIFIED DUPLICATE of bug 68052

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 68052
17 years ago
17 years ago

People

(Reporter: Luis Villa, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When loading http://sinfest.net/, when the page is nearly fully rendered, before
the page finishes, a pulldown menu that should be part of the page suddenly
becomes the entire page- other backgrounds, images, etc. vanish. This started
happening about a week ago, but I have no idea if it was because of a change in
the layout engine or if it was a change in the HTML of the page. 

images of rendering:
under netscape:
http://tieguy.org/sinfest-netscape.png
under mozilla:
http://tieguy.org/sinfest-mozilla.png

Comment 1

17 years ago
WFM in build ID 2001021006 linux, and dup of bug 68052 about same site:
"Images and some form items disappear after load, leaving window unresponsive.
[Flycast]"

*** This bug has been marked as a duplicate of 68052 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED dup. URL and symptoms are the same
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.