Urlbar dropdown replaces typed character

RESOLVED DUPLICATE of bug 678352

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 678352
7 years ago
7 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

7 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110824172139

Steps to reproduce:

I frequently access www.heise.de (therefore url has high priority).


Actual results:

If I begin to type 'h' in the LocationBar, automatically 'www.heise.de' is selected and the cursor is at the position after the first 'w' and everything behind is selected.
But now I want to access 'www.hosteurope.de' so I press 'o' and because the previously selected part, the text in the LocationBar is now 'wo' but should be 'ho'.
Due to 'wo' firefox doesn't find 'hosteurope.de' in the history.

This only occurs on new empty Tabs.
(Reporter)

Comment 1

7 years ago
This wasn't fixed with todays FF7 Beta update.
Occurs only on FF7, not on FF6.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 678352
(Reporter)

Comment 3

7 years ago
Yep, thats the bug.
Thanks!!
You need to log in before you can comment on or make changes to this bug.