Closed Bug 685544 Opened 10 years ago Closed 10 years ago

[TABLETUI] Remove tab sidebar horizontal scroll on single column

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 685310

People

(Reporter: aaronmt, Unassigned)

Details

Attachments

(1 file)

Mozilla/5.0 (Android; Linux arm7l; rv:9.0a1) Gecko/20110908 Firefox/9.0a1 Fennec/9.0a1

Currently on single column you can horizontally scroll through open tabs, this de-attaches the 'Close Tab' curvy icon from content side. See screenshot.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 685310
You need to log in before you can comment on or make changes to this bug.