Version checking snippet on old home page (google.com/firefox) says up-to-date Firefox is outdated

RESOLVED DUPLICATE of bug 710542

Status

Websites
Other
RESOLVED DUPLICATE of bug 710542
7 years ago
6 years ago

People

(Reporter: ozten, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Steps to Reproduce
Using a current Aurora
1) http://www.google.com/firefox

Expected:
Super secret high five for running Aurora.

Actual:
You're not on the latest version of Firefox. Upgrade today to get the best of the Web!
The snippet says this for all versions of Firefox, including the latest release.
OS: Linux → All
Hardware: x86 → All
Summary: Version checking snippet says Aurora is out of date → Version checking snippet on old home page (google.com/firefox) says up-to-date Firefox is outdated

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710542
You need to log in before you can comment on or make changes to this bug.